Seite 1 von 1

Blaupunkt-Artech L200 abgeholt!

Verfasst: So 4. Dez 2016, 12:46
von Sisko
Hallo Leutz,

am Freitag habe ich ein Paar Blaupunkt-Artech L200 (ihr erinnert euch, die Blaupunkt Montan?) abgeholt.

Ihr wisst ja aus meinen anderen Beiträgen, das ich gerne ältere Lautsprecher wieder instand setze (sofern es möglich ist).

Bei diesen (waren zu verschenken) kam aber leider jede Hilfe zu spät, derjenige wo ich sie abgeholt hatte, hatte sie im feuchten Keller gelagert, die Gehäuse waren unten angeschimmelt und das Holz war schon aufgequollen, auch die Blenden und der Stoff waren auch hin...da war leider nichts mehr zu machen. a15

Wie gesagt, ich habe die komplette Elektronik (Chassis, Weiche) entnommen und die Gehäuse entsorgt *schade drum*.

Die Tieftonsicken waren bei einer schon komplett aufgelöst und bei der anderen angeschimmelt (Schaumstoffsicken)...die Treiber sind aber soweit noch in Ordnung, das ich darauf hin mal einen Satz neue Sicken bestellt habe.

Die scheinen auch mal ziemlich unter Vollast gelaufen zu sein, denn bei beiden Weichen waren jeweils die Hochtonspulen verschmokelt, ein Kondensator durch und die Wiederstände verbrannt, alles im Hochtonzweig! a1

Ich frage mich allerdings, warum bei dieser Belastung nicht die Sicherungen vom Hochton gekommen sind, da scheint einer wohl zu träge mit einem zu hohen Last-Wert eingesetzt zu haben? *hmmm...*

Die Mitteltöner sind beide noch i.O. nur ein Bändchen (Magnetostat) "EAS-10TH400G" ist durch, also eine Bahn auf der Folie ist geschmolzen, das bekommt man auch so nicht mehr hin. a8

Bild

Das andere ist noch ok und spielt auch noch sehr schön.

Weiß denn zufällig jemand, wo man evtl. noch eine Erfatz-Folie her bekommt (die Reparatur ist für mich ja kein Problem)? a12

Die defekten Weichenteile habe ich nachbestellt und die restlichen durch gemessen (natürlich im ausgebauten Zustand), die sind alle noch ok.

Ich werde wohl versuchen alle defekten Chassis zu Reparieren um sie dann als Einzelteile zu verkaufen, damit ich wenigstens etwas für meine Mühen raus bekomme und sich jemand anders dran erfreuen kann! a13

Bild

Bild

Gruß

Der Sisko

Re: Blaupunkt-Artech L200 abgeholt!

Verfasst: So 4. Dez 2016, 13:11
von Sisko
Hier das Bändchen nochmal mit Makro:

Bild

Re: Blaupunkt-Artech L200 abgeholt!

Verfasst: Mo 5. Dez 2016, 12:37
von Sascha Deutsch
Sehr schade, das sie so über dem Limit bewegt wurden. Direkt eine Ersatzfolie wird schwer und ich weiß nicht, ob quadral welche hat und diese einfach so heraus gibt. Repariert werden die Bändchen noch, sofern die Ersatzteile vorhanden sind.

Ein Anruf würde Klarheit schaffen.

Ansonsten sind deine Bemühungen wieder mal erstaunlich und ich wünsche viel Erfolg. a5

Re: Blaupunkt-Artech L200 abgeholt!

Verfasst: Mo 5. Dez 2016, 12:49
von Sisko
Hi Sascha,

danke Dir, ja das ist richtig schade, wie Lautsprecher (wenn man nicht weiß, was man da hat) behandelt werden können, da blutet einem so manchmal das Herz...schön das ich meine Vulkan "evtl. noch rechtzeitig" vor so einem Ende bewahrt habe! a12

Also ich habe auch Dis-Elektrostaten in Pirna angeschrieben, sie würden mir eine neue Folie mit Rahmen bauen, das kostet dann aber 89€ für eine. a6

Ist schon heftig, wenn man nicht weiß, was am Ende an Einnahmen dabei raus kommen würde?

Ich habe Quadral auch schon eine nette @Mail geschrieben und der Herr Reckert hat sein Entwicklungs-Labor auch mir gegenüber und läuft mir ab und an mal über den Weg, evtl. frage ich ihn wenn ich ihn wieder sehe, was er dazu meint? a13

Gruß

Der Sisko

Re: Blaupunkt-Artech L200 abgeholt!

Verfasst: Mo 5. Dez 2016, 16:27
von Sisko
So, Quadral hat auch zurück geschrieben.

Sie versenden keine Ersatzteile, sie Reparieren nur (nur frage ich mich, was sie da Reparieren wollen, die Leiterbahnen sind nun mal hin, also tauschen sie auch nur die Folie aus a6 )...nun ja.

Es soll bei Quadral 85€ + 6,50€ Rückversand kosten, kommen ja noch die Versandkosten hin dazu, dann bin ich summasummarum bei 97€.

Für den Preis bekommt man auch leider schon ein paar funktionierende gebrauchte...würde sich also für mich nicht Rechnen! a1

Gruß

Der Sisko

Re: Blaupunkt-Artech L200 abgeholt!

Verfasst: Di 6. Dez 2016, 21:59
von Sascha Deutsch
Schade, aber manchmal ist es eben so. a1

Re: Blaupunkt-Artech L200 abgeholt!

Verfasst: Di 6. Dez 2016, 22:28
von Sisko
Sascha Deutsch hat geschrieben:Schade, aber manchmal ist es eben so. a1



Ja leider, somit muss ich den HT leider als Einzelteil verkaufen...nun ja! a23

Die Tieftöner mache ich wie gesagt noch fertig, wenn die Sicken eingetroffen sind und kann diese
und auch die Mitteltöner dann wenigstens als Paar verkaufen. a12

Die verkokelten Weichen werde ich wohl nicht anbieten, denn die sehen schon nicht mehr so schön aus.
Ich denke das ich die Weichenteile ablöte und diese in mein Weichenteil-Sammelsorium wandern werden. a13

Gruß

Der Sisko

Re: Blaupunkt-Artech L200 abgeholt!

Verfasst: Fr 9. Dez 2016, 19:40
von Sisko
Sooo...heute sind die neuen Sicken für die Artech Tieftöner gekommen und dann auch gleich ans Werk gemacht! a12

Hier sieht man, das die eine Sicke schon klebrig weggebröselt und die andere schimmelig ist:

Bild

Nach entfernen der alten Schimmel-Sicke und den zu weichen Betum gewordenen Rest,
die erste schon mal innen mit Kleber bestrichen und leicht Anziehen lassen:

Bild

Dann den Außenring beidseitig mit Kleber eingepinselt und auch wieder Anziehen lassen:

Bild

Danach den äußeren Sickenrand leicht angedrückt und mit Wäscheklammern zum Zentrieren fixiert (der andere auf dem Bild war schon fertig zentriert):

Bild

Ich zentriere immer "nicht Lachen" mit Basstronics "20Hz Violation", das klappte bisher immer bestens
und ich habe hinterher noch nicht ein einziges kratzendes Tiefton-Chassis gehabt! a13

Und hier das Endergebniss, die dürfen jetzt erst mal über Nacht in Ruhe Tocknen:

Bild

Bild

Ich denke, das ich nochmal ein paar schöne Tieftöner vor dem Schrott gerettet habe! a28

Morgen gibt es dann mal einen kleinen Soundcheck! a32

Gruß

Der Sisko

Re: Blaupunkt-Artech L200 abgeholt!

Verfasst: Fr 9. Dez 2016, 20:43
von Sascha Deutsch
Sieht gut aus!

Re: Blaupunkt-Artech L200 abgeholt!

Verfasst: Fr 9. Dez 2016, 23:27
von Sisko
Sascha Deutsch hat geschrieben:Sieht gut aus!


Dank Dir Sascha,

wenn ich jetzt noch wüsste, in welche Quadral diese Tieftöner auch noch passen wäre mir schon mal sehr geholfen.

Leider steht keinerlei Bezeichnung drauf und es hieß ja mal, das die Artech L200 eine abgewandelte Montan MK3 sei, nur kenne ich die MK3, da ich da auch schon mal ein paar Sicken erneuert habe, aber die Tieftöner sind anders und sehen auch vom Korb und der Form anders aus. *hhhmmm...*

Gruß

Der Sisko

Re: Blaupunkt-Artech L200 abgeholt!

Verfasst: Di 13. Dez 2016, 11:15
von Sisko
Also, ich glaube die Tieftöner gefunden zu haben!

Nach einiger Recherche müssten es eigentlich die W270/38/18/PF "Montan MKII" hier sein.

Nach einigen Informationen aus dem Netz (andere Foren u.s.w.) stimmen auch die Außenmaße, Lochabstände u.s.w.

Optisch sehen sie ja auch echt ähnlich bis identisch aus (die Dustcap ist etwas anders, ist evtl. Serienabhängig)...oder was meint ihr?

Gruß und danke...

Der Sisko

Re: Blaupunkt-Artech L200 abgeholt!

Verfasst: Mi 14. Dez 2016, 07:01
von Sascha Deutsch
Das kann ich dir nicht Einhundertprozentig sagen, aber es sieht für mich auch danach aus.