Verstärker Probleme

juergen
Beiträge: 8
Registriert: Mi 4. Mär 2015, 15:33
Vorname: Juergen
Land: Deutschland

Verstärker Probleme

Beitragvon juergen » Mi 4. Mär 2015, 15:56

Hallo zusammen,

ich habe Probleme mit meinen alten Schätzen. Aus Erfahrungsberichten habe ich entnommen, dass die Vulkan sehr basslastig sind, bei mir ist der Bass leider kaum vorhanden. Als Ursache habe ich meinen zu leistungsschwachen AV-Receiver ausgemacht (Yamaha RX-V1073) der nur 110 Watt an 7 Kanälen liefert. Sicken und Raum konnte ich ausschließen.

Meine Frage: Was spricht bspw. gegen diese Endstufe http://www.thomann.de/de/qsc_gx_3.htm von QSC, die ich an den Vorverstärker Ausgang hängen könnte? Ich habe immer nur von sehr teuren Endstufen/Verstärkern gelesen, die man benutzen soll, vielleicht kann mir ja jmd sagen warum.

Kann man alternativ Bi-Amping machen und hätte dann 220W pro Lautsprecher? Das wäre ja glaube ich ausreichend für die MK I. Ist das sinnvoll?

Bin ziemlicher Laie, daher geht bitte schonend mit mir um :)

Danke für JEDE Hilfe

Benutzeravatar
reno
Heimkino-Spezialist
Heimkino-Spezialist
Beiträge: 1738
Registriert: Do 5. Aug 2010, 20:24
Vorname: Rainer Spitzn RENO
Land: Deutschland
HiFi-System: Musik-Kinoraum
Aurum 970 Aurum Base MkII Aurum 370
ZWEI mal Sunfire EQ TS 12 Signature und EQ TS10
Denon AVR 4308
2 X Monoblöcke Vincent SP-997 Front
1x Monoblock Rotel RB850 Center
3x Minidsp Front und Center
Blu Ray Sony BDP S-7200 mit 4K Upscaling
Plattendreher Music Hall mmf 2.2 mit zweiter Base,Acrylteller und Tonabnehmer Ortofon 2M BLUE
Phonoverstärker Graham Slee Gram Amp 2
Beamer JVC HD350
Leinwand Screenbrothers 2,30 m breit +Maskierung 21-9
Streaming Apple airplay iTunes

Wohnzimmer
TV Toshiba Regza 42 Zoll
Blu-ray Sony BDP S1100
Technisat HD-S1
Quadral Maxi 200
Subwoofer Quadral Sub48
Nordmende Elektra f13 Baujahr 1961

Re: Verstärker Probleme

Beitragvon reno » Mi 4. Mär 2015, 16:53

Hallo Jürgen.Leider muß ich dich hier enttäuschen und ganz klar sagen das es mit diesem AVR Receiver nichts wird.Die Vulkan MK1 ist eine Transmissionline Box und die Alte Serie war sehr Leistungshungrig.Die neuen Serien sind sehr viel Wirkungsgrad stärker.Auch mit Bi-amping kannst du knicken.Du könntest den Yamaha als Vorstufe nutzen und z.B. eine Hifi Akademie Stereoendstufe dranhängen.Ansonsten wenn es bei reinem Stereo bleiben soll einen normalen Vollverstärker kaufen.
Die von dir genannte Endstufe kenne ich nicht. a2
Mit Aurum hört man besser!!!
Das i-Tüpfelchen auf dem Bassgipfel = ZWEI mal Sunfire EQ12 und EQ1o TS Signatur.

juergen
Beiträge: 8
Registriert: Mi 4. Mär 2015, 15:33
Vorname: Juergen
Land: Deutschland

Re: Verstärker Probleme

Beitragvon juergen » Mi 4. Mär 2015, 19:38

Danke für die Antwort.
Die genannte Endstufe leistet 300 W /8 Ohm, kann man da was falsch machen? Mich wundert nur der niedrige Preis von 300 Euro.
Die Hifi Akademie Stereoendstufe werde ich mir nachher anschauen.

HHmicha123

Re: Verstärker Probleme

Beitragvon HHmicha123 » Mi 4. Mär 2015, 20:10

hm, moin jürgen

hab mal kurz überflogen das Ding hat nen Lüfter der immer mitläuft aber auch ich kenne die Marke so nicht

Sonst brauchst du halt richtig Leistung bei den Serien I und II wenn ich das noch so erinnere haben die früher auch Luxman oder Sansui daran angeklemmt so wg. laststabil und funktioniert.
http://www.hifi-studio.de/hifi-klassiker/luxman/Luxman_C-03_M-03/C-03_M-03.htm
mal als beispiel es geht auch neueres
http://www.areadvd.de/lm/AV_Hardware/test_adac_maa705_3.shtml
etwas zum lesen für dich a2
http://www.areadvd.de/lm/AV_Hardware/test_advanceacoustic_ma405_3.shtml
oder doch Hifi Akademie mit Class D

mfg. micha

juergen
Beiträge: 8
Registriert: Mi 4. Mär 2015, 15:33
Vorname: Juergen
Land: Deutschland

Re: Verstärker Probleme

Beitragvon juergen » Mi 4. Mär 2015, 20:52

hui, danke, habe ein wenig gestöbert. Krass, dass die Luxman gebraucht noch so teuer sind. Mein Geldbeutel gibt z.Z. leider keine 1000 Euro her, da muss ich wohl erstmal abwarten :(

viele grüße

Benutzeravatar
Sascha Deutsch
HiFi-Spezialist
HiFi-Spezialist
Beiträge: 2877
Registriert: Do 8. Jul 2010, 00:17
Vorname: Sascha
Land: Deutschland
HiFi-System: Hörraum:
Aktiv LS: Deutsch Nr. 1
Vorstufe: AURUM P8
Vinyl: Dr. Feickert Analogue
Tonarm: DFA-120
Tonabnehmer: Dynavector 20X2L
Streaming: Apple Airport Express

Wohnzimmer:
Front: Chromium Style 100
Rear: Chromium Style 30
Center: Chromium Style 10 Base
Subwoofer: Sub 88 DV Aktiv
AV AMP: YAMAHA RX-A2060
Quelle: Apple TV 3
Wohnort: Hattersheim
Kontaktdaten:

Re: Verstärker Probleme

Beitragvon Sascha Deutsch » Do 5. Mär 2015, 14:48

Hallo Jürgen,

zu aller erst muss ich dich nach deiner Hörsituation fragen. Größe des Raums, deine Entfernung zu den Lautsprechern beim Hören, wie laut du hörst und wie die Position von Lautsprecher und Hörplatz ist. Vielleicht sogar mit Zeichnung oder Bildern.

Erst danach könnte ich dir gezielt weiter helfen.
Gruß Sascha

Mach's richtig oder lass' es bleiben!
Sascha Deutsch

Bei HiFi geht es nur um eines, Musik die berührt!
Auf welchem Weg das passiert, ist reine Geschmacksache

Du bist doch auch das 24-Stunden Support Center von quadral!?
Ein begeisterter quadral Fan sagte das am Telefon zu mir

juergen
Beiträge: 8
Registriert: Mi 4. Mär 2015, 15:33
Vorname: Juergen
Land: Deutschland

Re: Verstärker Probleme

Beitragvon juergen » Mi 20. Mai 2015, 10:16

Hallo Sascha,

der Raum ist ca 15-20 qm groß, Hörabstand 3-4 m. Übermäßig laut hören kann ich in der Mietwohnung leider nicht, aber irgendwann wird man hoffentlich freistehend wohnen :)

Ich habe mir die Poweramps von Hifiakademie angesehen, reicht für die MK I die 2*250 W Version? Ich fürchte eher nicht, daher tendiere ich zur 2*400 W Variante. Und mein AV-Receiver wird als Vorverstärker genommen, es sei denn, es spricht was dagegen?

Bin sehr gespannt auf das Ergebnis.

Viele Grüße!

Benutzeravatar
Sascha Deutsch
HiFi-Spezialist
HiFi-Spezialist
Beiträge: 2877
Registriert: Do 8. Jul 2010, 00:17
Vorname: Sascha
Land: Deutschland
HiFi-System: Hörraum:
Aktiv LS: Deutsch Nr. 1
Vorstufe: AURUM P8
Vinyl: Dr. Feickert Analogue
Tonarm: DFA-120
Tonabnehmer: Dynavector 20X2L
Streaming: Apple Airport Express

Wohnzimmer:
Front: Chromium Style 100
Rear: Chromium Style 30
Center: Chromium Style 10 Base
Subwoofer: Sub 88 DV Aktiv
AV AMP: YAMAHA RX-A2060
Quelle: Apple TV 3
Wohnort: Hattersheim
Kontaktdaten:

Re: Verstärker Probleme

Beitragvon Sascha Deutsch » Mi 20. Mai 2015, 18:16

Ich gehe nicht davon aus, dass es am Verstärker liegt. Das klingt sehr nach Raumproblemen.

Bilder?
Gruß Sascha

Mach's richtig oder lass' es bleiben!
Sascha Deutsch

Bei HiFi geht es nur um eines, Musik die berührt!
Auf welchem Weg das passiert, ist reine Geschmacksache

Du bist doch auch das 24-Stunden Support Center von quadral!?
Ein begeisterter quadral Fan sagte das am Telefon zu mir

juergen
Beiträge: 8
Registriert: Mi 4. Mär 2015, 15:33
Vorname: Juergen
Land: Deutschland

Re: Verstärker Probleme

Beitragvon juergen » Mi 20. Mai 2015, 18:49

Ich habe schon oft gelesen, dass 110 W zu wenig für die Lautsprecher sind, lasse mich aber gerne eines besseren belehren. Hier 2 Bilder des Wohnzimmers.

Gruß
Dateianhänge
WZ1.jpg
WZ2.jpg

Benutzeravatar
Ozmog
Beiträge: 142
Registriert: Di 28. Jan 2014, 18:15
Vorname: Timo
Land: Deutschland
HiFi-System: Aurum Orkan VIII, Aurum Base VIII, Aurum Altan VIII, Marantz SR5007, Pioneer BDP-450, Sony KDL55EX755, HTPC mit Kodi, Sennheiser HDR-170

"Studio":
Quadral Platinum M5, Marantz PM7004, Marantz SA7003, Pioneer BDP-170, Sony KDL46EX701, HTPC mit Kodi

Whisky-Zimmer:
Quadral Phonologue Tribun Mk IV, Pioneer A-30, HTPC mit Kodi und Touchscreen-Bedienung direkt am Platz

PC: Rotel RB-971 und Quadral Quintas 5000-R
Wohnort: Bei Hannover

Re: Verstärker Probleme

Beitragvon Ozmog » Do 21. Mai 2015, 11:26

Stehen relativ dicht an der Rückwand, schon mal probiert wie es klingt wenn du die Monster weiter nach Vorne ziehst. So kann man schneller und günstiger das Problem ermitteln, als eine Endstufe zu kaufen und dann war's doch nicht die Leistung. Was liegt den da alles auf den AVR? Der brauch Luft, gerade wenn Leistunsanspruch besteht.

MFG
Timo

juergen
Beiträge: 8
Registriert: Mi 4. Mär 2015, 15:33
Vorname: Juergen
Land: Deutschland

Re: Verstärker Probleme

Beitragvon juergen » Do 21. Mai 2015, 18:10

Stimmt, das Atmen hatte ich nicht bedacht a8
Sie standen auch schon mal anders, mit mehr Abstand, das hatte leider keinen Effekt. Aber guter Gedanke!

juergen
Beiträge: 8
Registriert: Mi 4. Mär 2015, 15:33
Vorname: Juergen
Land: Deutschland

Re: Verstärker Probleme

Beitragvon juergen » So 24. Mai 2015, 12:17

Ich würde gerne noch ein mal die Frage nach der erforderlichen Verstärker Leistung stellen. Reichen 150 W oder müssen die 240 W her?
Danke, danach bin ich auch ruhig:)


Zurück zu „MK I“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast